La feuille de calcul Excel Online

Prévisualisation

La feuille de calcul Excel Online

Objectifs de la leçon

  • Composition d’une feuille de calcul
  • Les principales fonctions
    • Calcul
    • Recopie
    • Formule
    • Conditions

Information sur la leçon :

Difficulté : niveau 1

Durée : 15min

Comprendre le fonctionnement de Excel

Toujours fonctionner par références de cellules (comme la bataille navale, B6, C12,H789…etc)

Là ou je veux afficher le résultat je note mon calcul ( pour B4 + C4 = Résultat )

Tous les calculs doivent démarrer par =

J’utilise La recopie incrémentée pour reproduire automatique un calcul en déplaçant les références de cellule

Afin de bloquer une cellule dans mon calcul j’utilise la référence absolue  (touche F4 ou $$).

La référence absolue est la réponse à  “Quel est le point commun dans tout le calcul que je suis en train de reproduire “

  • Les règles de mathématique reste inchangées : Ordre de calcul * / sont prioritaire sur + – , Les parenthèses de calcul de la plus imbriqué à la plus grande, tout en les éliminant au fur et à mesure du calcul. Gestion des parenthésés : Toute parenthèse ouverte doit se refermer

Un tableur est un logiciel qui permet d’organiser et d’exploiter des données dans des feuilles de calcul :

  • les données sont rassemblées dans des tableaux ;
  • les calculs peuvent être automatisés ;
  • l’analyse et la représentation graphique des données sont facilitées.

Le classeur est le fichier de base d’un tableur. Il est appelé ainsi car il contient plusieurs feuilles de calcul.
La feuille de calcul est une grille formée de lignes et de colonnes. Chaque case est appelée cellule.
La cellule est la zone élémentaire pouvant contenir une information.

La référence aux cellules

Les colonnes sont identifiées par une ou plusieurs lettres et les lignes par un numéro.

Les colonnes de 1 à 26 sont identifiées par les lettres A., B, C,…, Z ;à partir de la colonne 27, on

recommence la numérotation sur deux lettres AA, AB, AC, …, AZ, BA, BB, etc. ; puis avec trois lettres. Chaque cellule est identifiée par sa référence composée de la colonne et de la ligne.

A3 désigne la cellule située à la troisième ligne de la première colonne.

La plage de cellules

Une plage de cellules est un ensemble de cellules.

  • si les cellules sont contiguës, il suffit d’indiquer les références de deux coins opposés de la plage séparées par « : » sélection de ça à ça ou du point A au point B
  • si les cellules ne sont pas contiguës, il suffit d’indiquer les références des cellules ou des plages séparées par « ; ». Selection de ça et ca, Le point A, puis le point B, puis le point C etc

A1:B3 ou B1:A3 désigne les six cellules contenues dans le rectangle allant de A1 à B3. A1;B3 désigne les

deux cellules A1 et B3.

On peut combiner ces opérateurs pour spécifier des plages de cellules plus complexes. A1:A3; C1:C3 désigne les six cellules A1, A2, A3, C1,C2 et C3.

=SOMME(A1:B4) veut dire additionner toutes les cellules de A1 à B4 soit 8 celulles
= SOMME (A1;B4) veut dire additionner toutes les cellules de A1 et B4 soit 2 celulles

Les feuilles de calculs

Une feuille compose votre classeur Excel, vous aller pouvoir classifier vos calcul et les joindre entre-eux

Vous pouvez naviguer d’un à l’autre sans restrictions.

Quatre petits exercices d’introductions de fonctionnalités

Addition et recopie

Pour faire cet exercice je dois me mettre dans la case dans laquelle je souhaite afficher le résultat (en D3) et j’utilise la fonction “Somme Automatique” : =SOMME(B3:C3)

Dans un second temps, je mets mon curseur en D3 et clique dans l’angle en bas à droite (il devient un +) et je maintient mon clic en descendant jusqu’à la case ou je souhaite (en D13)

Fonction & calculs de bases

Comme pour l’exercice précèdent, je me mets dans la case ou je veux mon résultat (à chaque calcul, bien sûr)

Total : =SOMME(B3:G3), et à l’horizontale =SOMME(B3:B8) puis faire une recopie incrémentée de H3 à H8 et B9 à G9

Moyenne : =MOYENNE(B3:G3) , attention à la sélection automatique, elle n’est pas forcement juste car elle sélectionne TOUTES les cellules le la ligne ou la colonne jusqu’à une cellule vide ou un texte puis faire une recopie incrémentée de I3 à I8

meilleure moyenne & moins bonne moyenne : =MAX(I3:I8) & =MIN(I3:I8).

Vous devrez sélectionner manuellement les cellules pour lesquelles vous recherchez le MAXimum et le MINinmum

Pourcentages et références absolues

Le calcul de TVA se passe sans utiliser de formules, mais en notant le calcul.

Il est indispensable d’utiliser la cellule G2 en tant que reference absolue : Touche F4 ou le sigle $ devant la lettre et le chiffre

Tva Seule : =B3*$G$3

En affichant les formules recopiées (possible avec le logiciel Excel) on voit bien que G2 est resté G2 tout du long de la recopie.

*Dans l’exercice, le calcul à été décortiqué en 2 colonnes mais il peut se faire en 1 coup =B3*$G$2+B3

Conditions & formules complexes

Une formule conditionnelle est une formule qui ne s’execute que sous CONDITIONS

Utilise du SI : il me faut poser une affirmation un peu comme dans un jeu si j’ai VRAI j’avance, si FAUX je retente, la formule se décompose ainsi :

=SI( j’affirme que; Alors A c’est vrai; Alors B c’est faux)

*A Si ce que je dit est Vrai, alors tu exécute cet ordre
*B Si ce que je dit est faux, alors tu exécute cet ordre

Rapporté à l’exercice ca donne :

=SI(B3>50;100;0)

=SI(le nombres de dossiers est supérieur à 50; si Oui alors A tu notes 100 dans la colonne; Si non Alors B tu notes rien)

Pour les mises en formes conditionnelles, le raisonnement est le même, mais la méthode plus simple car exprimer en langue francaise.

Je sélectionne la colonne dans laquelle je veux poser mon affichage conditionnel et je sélectionne mes règles

Attention quand vous mettez la règle en place que la colonne soit bien sélectionnée et que la condition soit bien exprimée

beenhere

c’est à vous

Téléchargez et essayez de refaire les exercices

Retour à : Microsoft 365 > Microsoft 365 orienté famille: Office, outlook et ondrive

Laisser un commentaire